HTTP response code 503
503 - Integration Application Server was unavailable or Attempt to access Integration Application Server was unauthorized
Cause
This error has a few causes:
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Application server is offline or inaccessible (such as behind a firewall).
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API Key is incorrect.
Resolution
To resolve:
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Confirm that the application server which supports the project is online. In Saltbox, go to the “Manage Integration Engines” page to confirm the status of the “Cloud Engines” or (if applicable) “App Server on EC2”. If the engine or server is offline, attempt to restart it.
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Verify that the API key is correct.