HTTP response code 403
403 - Forbidden, User is not authorized to access this resource with an explicit deny
Cause
This error can be caused by an incorrect API key or insufficient access to a project or workflow.
Resolution
To resolve:
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Verify that the API key is correct.
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Verify that the project and workflow still exist, and that API Gateway access is still enabled.
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In Saltbox, go to Project Settings > API Gateway Settings. Ensure that the option
Enable AWS API Gateway access for the project
is checked. If not, this is the cause of the error.To resolve, enable API Gateway and save.
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Open the workflow.
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Go to Workflow Settings. Ensure that the option
Enable API Gateway Access
is checked. If not, this is the cause of the error.To resolve, enable access and save.
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